After July 2021, the 2.3.x release line will no longer receive quality fixes, or user guide updates. PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. We strongly recommend planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Join the Conversation

Keep up with the latest news from the ecosystem, and connect with other merchants and developers on social media networks.

Magento Forums
The forums are the place to find solutions, become acquainted with international communities, and join a special interest chat. Share your knowledge and earn kudos from others.
Facebook
Find out what is happening and join the discussion on our Facebook page.
Twitter
Follow us on Twitter.
LinkedIn
Join a Magento group on LinkedIn.
Google+
Add us to your circle on Google+.
YouTube
Learn while you watch videos on our YouTube channel.
Meetup
Find a Magento Meetup near you.