After July 2021, the 2.3.x release line will no longer receive quality fixes, or user guide updates. PHP 7.3 reaches end of support in December 2021 and Adobe Commerce 2.3.x reaches end of support in April 2022. We strongly recommend planning your upgrade now to Adobe Commerce 2.4.x and PHP 7.4.x to help maintain PCI compliance.

Accounts

Stores > Settings > Configurationdotdigital > Accounts

Settings

Settings - Not Enabled

Settings - Enabled

Field Scope Description
Enabled Website Determines if dotdigital is enabled for your site. When enabled, the API Username and API Password fields appear. Options: Yes / No
API Username Website The API Username that is associated with your dotdigital account. To learn more, see dotdigital’s Getting Started with the API.
API Password Website The API password that is associated with your dotdigital account.