Magento Community Edition, 1.9.3.1

Release Notes

Magento Community Edition 1.9.2.1

We are pleased to bring to you Magento Community Edition, version 1.9.2.1; a release that includes several significant security enhancements.

Important! Use Magento Community Edition 1.9.2.1 or later for all new installations and upgrades to ensure that you have the latest fixes, features, and security updates. If you use an earlier version, you must install the SUPEE-5344 patch to protect your store.

Security Patches

Stop by our new Magento Security Center, and sign up for the Security Alert Registry to receive direct notification from our security team of any emerging issues and solutions.

SUPEE-6482 Patch Bundle

This patch bundle protects your Magento Community Edition installation against two potential threats. The bundle also includes two additional patches that apply to Magento Enterprise only. This patch is a proactive, preventative measure, as there are no known attacks at this time.